<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- barry-smith-9mmh -->
<base href="">
<meta charset="utf-8" />
<title>Ask Asia: How should I handle holidays with my family? — MUW Spectator</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://www.muwspectator.com/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family"/>
<meta property="og:site_name" content="MUW Spectator"/>
<meta property="og:title" content="Ask Asia: How should I handle holidays with my family?"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="http://www.muwspectator.com/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Asia Duren

Advice Columnist

Q: I was finally able to be myself this semester, but my family doesn’t 
know about it and would probably disown me if they found out. I can’t just 
skip the holidays, but how am I supposed to sit across from the table and 
pretend it’s okay for them to make such horrible comments about people like 
me? –Trapped"/>
<meta property="og:image" content="http://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg?format=1000w"/>
<meta itemprop="name" content="Ask Asia: How should I handle holidays with my family?"/>
<meta itemprop="url" content="http://www.muwspectator.com/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family"/>
<meta itemprop="description" content="Asia Duren

Advice Columnist

Q: I was finally able to be myself this semester, but my family doesn’t 
know about it and would probably disown me if they found out. I can’t just 
skip the holidays, but how am I supposed to sit across from the table and 
pretend it’s okay for them to make such horrible comments about people like 
me? –Trapped"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg?format=1000w"/>
<meta name="twitter:title" content="Ask Asia: How should I handle holidays with my family?"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg?format=1000w"/>
<meta name="twitter:url" content="http://www.muwspectator.com/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Asia Duren

Advice Columnist

Q: I was finally able to be myself this semester, but my family doesn’t 
know about it and would probably disown me if they found out. I can’t just 
skip the holidays, but how am I supposed to sit across from the table and 
pretend it’s okay for them to make such horrible comments about people like 
me? –Trapped"/>
<meta name="description" content="Asia Duren

Advice Columnist

Q: I was finally able to be myself this semester, but my family doesn’t 
know about it and would probably disown me if they found out. I can’t just 
skip the holidays, but how am I supposed to sit across from the table and 
pretend it’s okay for them to make such horrible comments about people like 
me? –Trapped" />
<script type="text/javascript" src="//use.typekit.net/ik/FN1hgS6uJ9V_j0dqC02Cx12z287pDybMvZboTrf64ACfe0SffFHN4UJLFRbh52jhWD9XZAFyFAwXZQsKw2ycwcByZRbDweFRZsTDiaiaOcuuiaF3ZAFXjWszSKoRdhXCdWmaSag8jasyieNkOcFzdPUCdhFydeyzSabCjcBkS1qlShuTie6l5Aul-foDSWmyScmDSeBRZPoRdhXCHKoKjW4kpPuDdA8X-fXodAuGO1FUiABkZWF3jAF8OcFzdPJ4Z1mXiW4yOWgXJ6Z8iW4zSeI7fbKemsMMeMw6MKG4fJFmIMMj2PMfH6qJyB9bMg6IJMJ7fbKBmsMMeMt6MKG4fVN9IMMjgPMfH6qJ6B9bMg6VJMJ7fbKgmsMMeMS6MKG4fJ4mIMMjIPMfH6qJyu9bMg6JJMJ7fbKJmsMMegJ6MKG4fH8oIMIjMkMfH6GJttjgIMIj2PMfH6qJ71qbMs6IJMJ7f6Rqy6IbMs65JMJ7fbKGpsMgeMS6MKGHf5AeMsMgegI6MTMgu-W2lb9.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-dbcafad9d04973f2b2fc-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-dbcafad9d04973f2b2fc-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.muwspectator.com/home?format=RSS" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://www.muwspectator.com","name":"MUW Spectator","description":""}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"MUW Spectator","address":"","email":"spectatormuw@gmail.com","telephone":"(662) 329-7268"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":"Columbus, Mississippi"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/974-05142015/1479775169289/site.css?&filterFeatures=false"/><!-- <![endif]-->
<head>
  <img name="" src="" width="full" height="100" alt="">
</head><script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-69516477-1']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); </script><!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="item-582b85b2cd0f68b65a934b92" class="transparent-header enable-nav-button nav-button-style-outline nav-button-corner-style-square banner-button-style-outline banner-button-corner-style-square banner-slideshow-controls-arrows meta-priority-category center-entry-title--meta  hide-list-entry-footer    hide-blog-sidebar center-navigation--info    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link     gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing image-block-poster-contextual-font-sizing image-block-poster-scroll-animation-fade-in image-block-card-contextual-font-sizing image-block-card-scroll-animation-fade-in image-block-overlap-contextual-font-sizing  image-block-overlap-scroll-animation-slide-in image-block-collage-contextual-font-sizing image-block-collage-scroll-animation-slide-in image-block-stack-scroll-animation-fade-in  opentable-style-light newsletter-style-dark small-button-style-solid small-button-shape-square medium-button-style-outline medium-button-shape-square large-button-style-outline large-button-shape-square button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-type-blog collection-layout-default collection-5547bf0ae4b0bc4f3af95925 mobile-style-available has-banner-image item-main-image">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
  <nav id="mobileNavigation">
    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Campus%20News">
            Campus News
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Local%20News">
            Local News
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Opinion">
            Opinion
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Lifestyles">
            Lifestyles
          </a>
        </div>
        

      

    
      
        

        

          
          <div class="collection">
            <a href="/photo/">
              Photos
            </a>
          </div>
          

        
      
      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Video">
            Video
          </a>
        </div>
        

      

    
      
        

        

          
          <div class="collection active homepage">
            <a href="/">
              HOME
            </a>
          </div>
          

        
      
      

    
  </nav>
</div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="siteTitleWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="siteTitle" class="site-title"><a href="/">MUW Spectator</a></h1>
            
          </div><!-- comment the linebreak between these two elements because science
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle-label fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!-- comment the linebreak between these two elements because science
          --><div id="headerNav"><div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
  <nav id="mainNavigation" data-content-field="navigation-mainNav">
    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Campus%20News">
            Campus News
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Local%20News">
            Local News
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Opinion">
            Opinion
          </a>
        </div>
        

      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Lifestyles">
            Lifestyles
          </a>
        </div>
        

      

    
      
        

        

          
          <div class="collection">
            <a href="/photo/">
              Photos
            </a>
          </div>
          

        
      
      

    
      
        
        <div class="external">
          <a href="http://www.muwspectator.com/?category=Video">
            Video
          </a>
        </div>
        

      

    
      
        

        

          
          <div class="collection active homepage">
            <a href="/">
              HOME
            </a>
          </div>
          

        
      
      

    
  </nav>
</div>
<!-- style below blocks out the mobile nav toggle only when nav is loaded -->
<style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
              
                <div class="banner-thumbnail-wrapper" data-content-field="main-image">
                  <div class="color-overlay"></div>
                  <figure id="thumbnail" class="loading content-fill"><img data-src="https://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg" data-image="https://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg" data-image-dimensions="2500x1309" data-image-focal-point="0.5,0.5" alt="Ask Asia: How should I handle holidays with my family?"  /></figure>
                  <div class="blog-item-wrapper">
                    <div class="title-desc-wrapper">
                      <time class="dt-published published post-date" datetime="2016-11-18" pubdate>November 18, 2016</time>
                      <div class="post-category"><a href="/?category=Lifestyles">Lifestyles</a>, <a href="/?category=Opinion">Opinion</a></div>
                      <div class="post-author"><a href="/?author=54eca6aee4b0b65fc255d412">Staff</a></div>
                      <div class="post-title">Ask Asia: How should I handle holidays with my family?</div>
                    </div>
                  </div>
                </div>
              
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!-- comment the linebreak between these two elements because science
        --><!-- comment the linebreak between these two elements because science
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="5547bf0ae4b0bc4f3af95925" data-edit-main-image="Banner">
         <div class="blog-item">

  
  <article class="entry h-entry hentry category-lifestyles category-opinion tag-opinion tag-lifestyles author-staff post-type-text has-main-image clear" id="article-582b85b2cd0f68b65a934b92" data-item-id="582b85b2cd0f68b65a934b92">

    <header class="entry-header">
      <div class="meta-above-title">
        
        <div class="entry-byline">
          <span class="entry-author"><a href="/?author=54eca6aee4b0b65fc255d412" class="p-author author entry-byline-link" rel="author">Staff</a></span>
        </div>
        
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2016-11-18" pubdate><a href="/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family" class="entry-dateline-link">November 18, 2016</a></time>
          <time class="dt-updated updated" datetime="2016-11-19"></time>
        </div>
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/?category=Lifestyles" class="entry-morefrom-link" rel="tag">Lifestyles</a>, <a href="/?category=Opinion" class="entry-morefrom-link" rel="tag">Opinion</a></span>
        </div>
        
      </div>
      <h1 data-content-field="title" class="entry-title p-name">
      
        <a href="/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family" class="u-url" rel="bookmark">Ask Asia: How should I handle holidays with my family?</a>
      
      </h1>
      <div class="meta-below-title ">
        
        <div class="entry-byline">
          <span class="entry-author"><a href="/?author=54eca6aee4b0b65fc255d412" class="p-author author entry-byline-link" rel="author">Staff</a></span>
        </div>
        
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2016-11-18" pubdate><a href="/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family" class="entry-dateline-link">November 18, 2016</a></time>
          <time class="dt-updated updated" datetime="2016-11-19"></time>
        </div>
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/?category=Lifestyles" class="entry-morefrom-link" rel="tag">Lifestyles</a>, <a href="/?category=Opinion" class="entry-morefrom-link" rel="tag">Opinion</a></span>
        </div>
        
      </div>
    </header>

    <div class="entry-content e-content">
      
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1479240246368" id="item-582b85b2cd0f68b65a934b92"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-cd87efd3ae0dd6dd671a"><div class="sqs-block-content"><p>Asia Duren</p><p>Advice Columnist</p><p><strong>Q: I think I’m depressed, but I’m afraid people will treat me weird if I go to a doctor for help. I can barely get out of bed for class anymore. How can I stop this on my own? -Semester of Sad</strong><br />Some people can pull themselves out of it alone, but most of us cannot. I say “us” because I have been there. You are not alone in this. Do not stop yourself from getting help because you think you need to fit into a stereotype. If you are feeling even a little bit overwhelmed, you can make an appointment at the MUW Counseling Center by calling (662)329- 7748 or by dropping by the light blue house at the corner of 11th Street and 4th Avenue. Take a deep breath and seek help. You will get through this.<br /> </p><p><strong>Q: I started talking to this girl as a friend, but now I think she wants more. I don’t like her like that, and it makes me uncomfortable to keep talking to her like everything is normal. How do I stop talking to this girl without hurting her feelings? -No Love Here</strong><br />Oh boy, this is a doozie. Honestly, hurt feelings are probably going to be involved no matter what. However, if you are extremely honest, nice and make it clear that you do not want a relationship with her, then everything should be fine. Don’t lie and tell her you are not ready for a relationship at all, because 10 minutes later you could find the girl of your dreams and she’ll feel even worse. If you simply do not want a relationship with her, tell her and explain why. If you lie, you run the risk of her finding out about your real reasons from other people. There is no easy way to avoid hurt feelings, but I promise she will appreciate it more later if you are honest now.<br /> </p><p><strong>Q: I do not want to go home for Thanksgiving for a lot of reasons, but I don’t want to hurt my family’s feelings. How do I break the news to them that I’m not coming home? –Holiday Elsewhere</strong><br />I assume you are close to some of your family since you do not want to hurt their feelings, which makes me think you can just be honest with them about why you do not want to come home. They will probably understand. Just make sure you break the news over the phone, on Facetime or in person. Sound loving and genuine, and assure them you will be home for Christmas (as long as that is true).</p><p><strong>Q: I was finally able to be myself this semester, but my family doesn’t know about it and would probably disown me if they found out. I can’t just skip the holidays, but how am I supposed to sit across from the table and pretend it’s okay for them to make such horrible comments about people like me? –Trapped</strong><br />People can love one another and disagree with each other. I am not saying it doesn’t hurt. It definitely hurts. However, pretending it doesn’t just to save face is not healthy for anyone. The reality is that while they love you, they do not understand you. As humans, we are afraid of the unknown. Your parents did not walk the same path as you, so they may not be able to relate the way you think they should. There is a chance that being honest about who you are and how happy you are will change their hearts and open their minds to a different way of seeing things. Explain to them that even if they do not agree with you that they really have to love you because you need it now more than ever. Of course, there is a chance that they will react negatively, and you have to be prepared for either scenario. No matter how they react, remember that with time comes healing and understanding. Above everything else, remember that you have a family here at The W.</p></div></div></div></div></div>
      
    </div>

    <footer class="entry-footer clear">
      
      
      <p class="entry-tags">
        Tagged: <a href="/?tag=Opinion" rel="tag">Opinion</a>, <a href="/?tag=Lifestyles" rel="tag">Lifestyles</a>
      </p>
      
      <div class="entry-actions">
        
  <span class="sqs-simple-like" data-item-id="582b85b2cd0f68b65a934b92" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>

<span class="squarespace-social-buttons inline-style" data-system-data-id="1479596787216-DK1RATYVCK0RIT5CJFTC" data-asset-url="https://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/582b85b2cd0f68b65a934b92/1479596834438/Ask+Asia.jpg" data-record-type="1" data-full-url="/home/2016/11/15/ask-asia-how-should-i-handle-holidays-with-my-family" data-title="Ask Asia: How should I handle holidays with my family?"></span>
      </div>
    </footer>

    

  </article>

  <div id="comments-582b85b2cd0f68b65a934b92" class="p-comment">
    
  <div class="squarespace-comments" id="comments-582b85b2cd0f68b65a934b92" data-item-id="582b85b2cd0f68b65a934b92" data-public-comment-count="0" data-comment-state="1"></div>


  </div>

  

  
  <nav class="pagination clear">
    <div class="newer"><span class="prev-label">Newer Post</span><a href="/home/2016/11/15/how-to-get-the-most-out-of-a-student-internship" rel="prev"><span>How to get the most out of a student internship</span></a></div><!-- comment the linebreak between these two elements because science
  --><div class="older"><span class="next-label">Older Post</span><a href="/home/2016/11/15/holiday-movie-round-up" rel="next"><span>Holiday movie round-up</span></a></div>
  </nav>
  

</div>
        </div><!-- comment the linebreak between these two elements because science
        --><aside id="rightSidebar" role="complementary">
          <div class="sqs-layout sqs-grid-12 columns-12 open-block-field empty" data-layout-label="Blog Sidebar Content" data-type="block-field" id="blogBlocks-5547bf0ae4b0bc4f3af95925"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>
        </aside>
        
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1444972284944" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_7_1442897804391_14264"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="false" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_5_1442249836400_11490"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-shape-rounded social-icons-style-solid" >
  <nav class="sqs-svg-icon--list">
    <a href="https://www.facebook.com/thespectatorMUW" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.youtube.com/channel/UCAHDELbLW98RtZ_h8Mc4g6w" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/MUWspectator" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="mailto:spectatormuw@gmail.com" target="_blank" class="sqs-svg-icon--wrapper email">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#email-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#email-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          <div id="siteInfo"><span rel="tel" class="site-phone">(662) 329-7268</span><a href="mailto:spectatormuw@gmail.com" class="site-email"><span>spectatormuw@gmail.com</span></a></div>
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1410210707220" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-bed2971c3ad022f26c18"><div class="sqs-block-content"><p class="text-align-center">Powered by <a href="http://www.squarespace.com">Squarespace</a></p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/974/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script>
<script>Squarespace.afterBodyLoad(Y);</script>

  </body>
</html>
