<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- barry-smith-9mmh -->
<base href="">
<meta charset="utf-8" />
<title>A Night in the World — MUW Spectator</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static.squarespace.com/universal/default-favicon.ico"/>
<link rel="canonical" href="http://www.muwspectator.com/home/2018/4/18/a-night-in-the-world"/>
<meta property="og:site_name" content="MUW Spectator"/>
<meta property="og:title" content="A Night in the World"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="http://www.muwspectator.com/home/2018/4/18/a-night-in-the-world"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Jessica McHenry  Online Editor   Mississippi University for Women’s International Student Association held its annual International Night on April 10 in Rent Auditorium to celebrate the many different cultures that are represented on campus.    The W is known for its diverse student population, incl"/>
<meta itemprop="name" content="A Night in the World"/>
<meta itemprop="url" content="http://www.muwspectator.com/home/2018/4/18/a-night-in-the-world"/>
<meta itemprop="description" content="Jessica McHenry  Online Editor   Mississippi University for Women’s International Student Association held its annual International Night on April 10 in Rent Auditorium to celebrate the many different cultures that are represented on campus.    The W is known for its diverse student population, incl"/>
<meta name="twitter:title" content="A Night in the World"/>
<meta name="twitter:url" content="http://www.muwspectator.com/home/2018/4/18/a-night-in-the-world"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Jessica McHenry  Online Editor   Mississippi University for Women’s International Student Association held its annual International Night on April 10 in Rent Auditorium to celebrate the many different cultures that are represented on campus.    The W is known for its diverse student population, incl"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/FN1hgS6uJ9V_j0dqC02Cx12z287pDybMvZboTrf64ACfe0SffFHN4UJLFRbh52jhWD9XZAFyFAwXZQsKw2ycwcByZRbDweFRZsTDiaiaOcuuiaF3ZAFXjWszSKoRdhXCdWmaSag8jasyieNkOcFzdPUCdhFydeyzSabCjcBkS1qlShuTie6l5Aul-foDSWmyScmDSeBRZPoRdhXCHKoKjW4kpPuDdA8X-fXodAuGO1FUiABkZWF3jAF8OcFzdPJ4Z1mXiW4yOWgXJ6Z8iW4zSeI7fbKemsMMeMw6MKG4fJFmIMMj2PMfH6qJyB9bMg6IJMJ7fbKBmsMMeMt6MKG4fVN9IMMjgPMfH6qJ6B9bMg6VJMJ7fbKgmsMMeMS6MKG4fJ4mIMMjIPMfH6qJyu9bMg6JJMJ7fbKJmsMMegJ6MKG4fH8oIMIjMkMfH6GJttjgIMIj2PMfH6qJ71qbMs6IJMJ7f6Rqy6IbMs65JMJ7fbKGpsMgeMS6MKGHf5AeMsMgegI6MTMgu-W2lb9.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-8ca3d6b0fec8185c80da-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-8ca3d6b0fec8185c80da-min.en-US.js" ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.muwspectator.com/home?format=RSS" />
<script type="application/ld+json">{"url":"http://www.muwspectator.com","name":"MUW Spectator","description":"","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"MUW Spectator","address":"","email":"spectatormuw@gmail.com","telephone":"(662) 329-7268","@context":"http://schema.org","@type":"Organization"}</script><script type="application/ld+json">{"address":"Columbus, Mississippi","name":"MUW Spectator","@context":"http://schema.org","@type":"LocalBusiness"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54eca5c4e4b08f2aaf430cce/5/52a74dafe4b073a80cd253c5/54eca5c4e4b08f2aaf430cd6/1009-05142015/1523481120267/site.css?&filterFeatures=false"/><!-- <![endif]-->
<head>
  <img name="" src="" width="full" height="100" alt="">
</head><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-69516477-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="item-5ad7a274562fa75adb87fcb8" class="transparent-header enable-nav-button nav-button-style-outline nav-button-corner-style-square banner-button-style-outline banner-button-corner-style-square banner-slideshow-controls-arrows meta-priority-category center-entry-title--meta  hide-list-entry-footer    hide-blog-sidebar center-navigation--info     event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-outline medium-button-shape-square large-button-style-outline large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-type-blog collection-layout-default collection-5547bf0ae4b0bc4f3af95925 mobile-style-available">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      

  <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
    <nav id="mobileNavigation">
      

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Campus%20News">
              Campus News
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Local%20News">
              Local News
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Opinion">
              Opinion
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Lifestyles">
              Lifestyles
            </a>
          </div>
          

        

      
        
          

          

            
            <div class="collection">
              <a href="/photo/">
                Photos
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Video">
              Video
            </a>
          </div>
          

        

      
        
          

          

            
            <div class="collection active homepage">
              <a href="/">
                HOME
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="siteTitleWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="siteTitle" class="site-title"><a href="/">MUW Spectator</a></h1>
            
          </div><!--
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!--
          --><div id="headerNav">

  <div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
    <nav id="mainNavigation" data-content-field="navigation-mainNav">
      

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Campus%20News">
              Campus News
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Local%20News">
              Local News
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Opinion">
              Opinion
            </a>
          </div>
          

        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Lifestyles">
              Lifestyles
            </a>
          </div>
          

        

      
        
          

          

            
            <div class="collection">
              <a href="/photo/">
                Photos
              </a>
            </div>
            

          
        
        

      
        
          
          <div class="external">
            <a href="http://www.muwspectator.com/?category=Video">
              Video
            </a>
          </div>
          

        

      
        
          

          

            
            <div class="collection active homepage">
              <a href="/">
                HOME
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>
  <!-- style below blocks out the mobile nav toggle only when nav is loaded -->
  <style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
              
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!--
        --><!--
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="5547bf0ae4b0bc4f3af95925" data-edit-main-image="Banner">
         <div class="blog-item">

  
  <article class="entry h-entry hentry category-local-news category-campus-news author-staff post-type-text clear" id="article-5ad7a274562fa75adb87fcb8" data-item-id="5ad7a274562fa75adb87fcb8">

    <header class="entry-header">
      <div class="meta-above-title">
        
        <div class="entry-byline">
          <span class="entry-author"><a href="/?author=54eca6aee4b0b65fc255d412" class="p-author author entry-byline-link" rel="author">Staff</a></span>
        </div>
        
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2018-04-18" pubdate><a href="/home/2018/4/18/a-night-in-the-world" class="entry-dateline-link">April 18, 2018</a></time>
          <time class="dt-updated updated" datetime="2018-04-18"></time>
        </div>
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/?category=Local+News" class="entry-morefrom-link" rel="tag">Local News</a>, <a href="/?category=Campus+News" class="entry-morefrom-link" rel="tag">Campus News</a></span>
        </div>
        
      </div>
      <h1 data-content-field="title" class="entry-title p-name">
      
        <a href="/home/2018/4/18/a-night-in-the-world" class="u-url" rel="bookmark">A Night in the World</a>
      
      </h1>
      <div class="meta-below-title ">
        
        <div class="entry-byline">
          <span class="entry-author"><a href="/?author=54eca6aee4b0b65fc255d412" class="p-author author entry-byline-link" rel="author">Staff</a></span>
        </div>
        
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2018-04-18" pubdate><a href="/home/2018/4/18/a-night-in-the-world" class="entry-dateline-link">April 18, 2018</a></time>
          <time class="dt-updated updated" datetime="2018-04-18"></time>
        </div>
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/?category=Local+News" class="entry-morefrom-link" rel="tag">Local News</a>, <a href="/?category=Campus+News" class="entry-morefrom-link" rel="tag">Campus News</a></span>
        </div>
        
      </div>
    </header>

    <div class="entry-content e-content">
      
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1524081342497" id="item-5ad7a274562fa75adb87fcb8"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-1cf2544afb9643b18a24"><div class="sqs-block-content"><p style="margin-left:0in; margin-right:0in">Jessica McHenry</p><p style="margin-left:0in; margin-right:0in">Online Editor</p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">Mississippi University for Women’s International Student Association held its annual International Night on April 10 in Rent Auditorium to celebrate the many different cultures that are represented on campus.</span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">The W is known for its diverse student population, including students from the countries of Nepal, Japan, Nigeria and Brazil. The event provided these students with a way to display their unique cultures and traditions through song and dance. &nbsp;</span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">Dr. Bridget Pieschel, Chair of the Department of Languages, Literature and Philosophy, and a professor of English, gave the welcome speech for International Night.</span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">“These students are brave enough to go out and be citizens of the world,” said Dr. Pieschel. “They’re brave enough to become those kinds of people on whom nothing is lost. And to have them here and to have them educate us is a true value of the W.” </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">There were 12 acts at International Night. The audience was captivated with all the different cultures being portrayed at the event. &nbsp;The acts included dances from Nigeria and Nepal, as well as some in the style of Bollywood. Additional acts included a South African peace hymn, Ukuthula, which was performed by the MUW Chamber Choir, and songs performed by those from the Philippines, Brazil and Japan. Some of these acts were emotional because they were performed by senior students who are graduating this year. </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">During the breaks, the audience was challenged with some world trivia, giving the performers a chance to prepare for their next sets. At the end of the show, the students showed off their countries’ attire with a fashion show. </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">The international students enjoyed being a part of the event and putting it together for everyone. </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">“My favorite part was rehearsal with the girls,” said Deepika Joshi, one of the performers. “We had unlimited laughter and fun, made fun of each other and laughed at ourselves too.”</span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">Joshi performed in a “Seniorita Dance” with several other girls. </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">People from all over the community came to celebrate this diverse group of students, including students from Mississippi State University. </span></p><p style="margin-left:0in; margin-right:0in"><span style="font-size:12pt">ISA is planning to bring the event back for next year and everyone is encouraged to attend.</span></p></div></div></div></div></div>
      
    </div>

    <footer class="entry-footer clear">
      
      
      <div class="entry-actions">
        
  <span class="sqs-simple-like" data-item-id="5ad7a274562fa75adb87fcb8" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>

<span class="squarespace-social-buttons inline-style" data-system-data-id="" data-asset-url="https://static1.squarespace.com/static/54eca5c4e4b08f2aaf430cce/5547bf0ae4b0bc4f3af95925/5ad7a274562fa75adb87fcb8/1524081347982/" data-record-type="1" data-full-url="/home/2018/4/18/a-night-in-the-world" data-title="A Night in the World"></span>
      </div>
    </footer>

    

  </article>

  <div id="comments-5ad7a274562fa75adb87fcb8" class="p-comment">
    
  <div class="squarespace-comments" id="comments-5ad7a274562fa75adb87fcb8" data-item-id="5ad7a274562fa75adb87fcb8" data-public-comment-count="0" data-comment-state="1"></div>


  </div>

  

  
  <nav class="pagination clear">
    <div class="newer"></div><!-- comment the linebreak between these two elements because science
  --><div class="older"><span class="next-label">Older Post</span><a href="/home/2018/4/18/overcoming-the-inner-voice" rel="next"><span>Overcoming the Inner Voice</span></a></div>
  </nav>
  

</div>
        </div><!--
        --><aside id="rightSidebar" role="complementary">
          <div class="sqs-layout sqs-grid-12 columns-12 open-block-field empty" data-layout-label="Blog Sidebar Content" data-type="block-field" id="blogBlocks-5547bf0ae4b0bc4f3af95925"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>
        </aside>
        
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1444972284944" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_7_1442897804391_14264"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="false" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_5_1442249836400_11490"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-shape-rounded social-icons-style-solid" >
  <nav class="sqs-svg-icon--list">
    <a href="https://www.facebook.com/thespectatorMUW" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.youtube.com/channel/UCAHDELbLW98RtZ_h8Mc4g6w" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/MUWspectator" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="mailto:spectatormuw@gmail.com" target="_blank" class="sqs-svg-icon--wrapper email">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#email-icon"></use>
          <use class="sqs-use--mask" xlink:href="#email-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          <div id="siteInfo"><span rel="tel" class="site-phone">(662) 329-7268</span><a href="mailto:spectatormuw@gmail.com" class="site-email"><span>spectatormuw@gmail.com</span></a></div>
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1410210707220" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-bed2971c3ad022f26c18"><div class="sqs-block-content"><p class="text-align-center">Powered by <a href="http://www.squarespace.com">Squarespace</a></p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/1009/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="youtube-icon" viewBox="0 0 64 64"><path d="M46.7,26c0,0-0.3-2.1-1.2-3c-1.1-1.2-2.4-1.2-3-1.3C38.3,21.4,32,21.4,32,21.4h0 c0,0-6.3,0-10.5,0.3c-0.6,0.1-1.9,0.1-3,1.3c-0.9,0.9-1.2,3-1.2,3S17,28.4,17,30.9v2.3c0,2.4,0.3,4.9,0.3,4.9s0.3,2.1,1.2,3 c1.1,1.2,2.6,1.2,3.3,1.3c2.4,0.2,10.2,0.3,10.2,0.3s6.3,0,10.5-0.3c0.6-0.1,1.9-0.1,3-1.3c0.9-0.9,1.2-3,1.2-3s0.3-2.4,0.3-4.9 v-2.3C47,28.4,46.7,26,46.7,26z M28.9,35.9l0-8.4l8.1,4.2L28.9,35.9z"/></symbol><symbol id="youtube-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M47,33.1c0,2.4-0.3,4.9-0.3,4.9s-0.3,2.1-1.2,3c-1.1,1.2-2.4,1.2-3,1.3 C38.3,42.5,32,42.6,32,42.6s-7.8-0.1-10.2-0.3c-0.7-0.1-2.2-0.1-3.3-1.3c-0.9-0.9-1.2-3-1.2-3S17,35.6,17,33.1v-2.3 c0-2.4,0.3-4.9,0.3-4.9s0.3-2.1,1.2-3c1.1-1.2,2.4-1.2,3-1.3c4.2-0.3,10.5-0.3,10.5-0.3h0c0,0,6.3,0,10.5,0.3c0.6,0.1,1.9,0.1,3,1.3 c0.9,0.9,1.2,3,1.2,3s0.3,2.4,0.3,4.9V33.1z M28.9,35.9l8.1-4.2l-8.1-4.2L28.9,35.9z"/></symbol><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="email-icon" viewBox="0 0 64 64"><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z"/></symbol><symbol id="email-mask" viewBox="0 0 64 64"><path d="M41.1,25H22.9l9.1,7.1L41.1,25z M44,26.6l-12,9.3l-12-9.3V39h24V26.6z M0,0v64h64V0H0z M47,42H17V22h30V42z"/></symbol></svg>

  </body>
</html>
